arjun7777
Contributor
Contributor

Which is the best protocol (Blast or PCoIP) for best video streaming

Dear All,

I am working on Vmware horizon 7.9, my master image is windows 10 LTSB and using linked-clone technology to provision VDI.

Am using dell thin client 5070 with wyse management suite, and VDIs are deployed on vSAN.

Am using VMware blast protocol and some local video files are running very poor. it's stucking frame by frame.

Any once can help which is the best protocol for video optimization and performance

Master image with 4 CPU/8GB RAM and 100 GB disk.

.

0 Kudos
5 Replies
T180985
Expert
Expert

PCoIP supports lossless video i believe, see the links below

Choosing a Display Protocol

PCoIP vs Blast Extreme - Whats the Best Protocol For You? - ClearCube

Please mark helpful or correct if my answer resolved your issue. How to post effectively on VMTN https://communities.vmware.com/people/daphnissov/blog/2018/12/05/how-to-ask-for-help-on-tech-forums
arjun7777
Contributor
Contributor

Thanks for your response,

Unfortunately, my environment will not support PCoIP on thin clients.

Anyone can help with the best performance tunning for video streaming in blast protocol?

0 Kudos
T180985
Expert
Expert

VMware Blast Extreme Optimization Guide | VMware

Please mark helpful or correct if my answer resolved your issue. How to post effectively on VMTN https://communities.vmware.com/people/daphnissov/blog/2018/12/05/how-to-ask-for-help-on-tech-forums
Techstarts
Expert
Expert

Not only protocols but there are many movement elements here

1. Video quality

2. Blast Protocol settings

3. Thin client

I suggest you start with

1. Client. Try the same thing from desktop. You can always try changing protocol here.

2. Bandwidth optimization. Where are you accessing these videos? Within LAN? Is there firewall between. Please see that IDP/IDS is not enabled. These traffics are encrypted and IDS/IPS solution cannot see anything inside but still want to check and kills

3. Check View Client log.

With Great Regards,
andiwe79
Enthusiast
Enthusiast

Like #1 suggested by preetam check if the performance is same with a e.g. Windows Desktop Client.

Did you enable h264 on the wyse 5070? I had also performance issues when setting the h264 option on this thin client.
Just do not enable that checkbox for the 5070. It will use h264 in newer firmwares automatically.

Best regards

Andreas

0 Kudos