mohissa
Contributor
Contributor

What is the harm if I reinstall VMware View Connection Server 5.1.1

Hi there, I'm running in a bit of an issue with my Connection server 5.1.1

- Everything was working fine until I was called that clients cannot connect using the connection server.

- I tried to access my view administrator and is not opening, internet explorer cannot display the page.

- I logged remotely to the connection server and then locally I tried to access the view administrator and still page cannot be displayed.

- I prepared a replica server and through it I was able to access the view administrator of the replica server.

- Using the IP address of the replica server I can connect to the virtual desktops, so temporary I have a solution but still I need to fix my primary connection server.

- I thought about reinstalling the connection server but when I tried there was a message saying "The installer will help you to remove VMware View Connection Server. to continue click remove. After removal, this program will no longer be available for use."

- What do you think will happen if I continue, knowing that I have my replica which is working fine.

- Do you think that can cause any harm to all my setting, pools and everything else.

Thank you,

0 Kudos
2 Replies
mohissa
Contributor
Contributor

I got a solution for my connection server problem. Here what I did:

- I created a new connection server.

- I installed VMware View 5.1.1 on it.

- I configured the view administrator with all the necessary information.

- I created three test polls.

- I logged off from my view administrator.

- I ran the view installer for 5.1.1 as an administrator. It prompted me to remove the application and I did accept, so it did the removal of my old View 5.1.1

- I ran the view installed for 5.1.1 as administrator again and this time it did complete the installation fully.

- Once the installation completed I opened my view administrator to check and everything was there I did not lose any of my configuration or of my pools.

- I applied same method to my primary connection server and everything is back as normal.

Thank you to all.

0 Kudos
mohissa
Contributor
Contributor

I got a solution for my connection server problem. Here what I did:

- I created a new connection server.

- I installed VMware View 5.1.1 on it.

- I configured the view administrator with all the necessary information.

- I created three test polls.

- I logged off from my view administrator.

- I ran the view installer for 5.1.1 as an administrator. It prompted me to remove the application and I did accept, so it did the removal of my old View 5.1.1

- I ran the view installed for 5.1.1 as administrator again and this time it did complete the installation fully.

- Once the installation completed I opened my view administrator to check and everything was there I did not lose any of my configuration or of my pools.

- I applied same method to my primary connection server and everything is back as normal.

Thank you to all.

0 Kudos