VMware Horizon Community
santtlorenzo
Contributor
Contributor

Vmware BLAST with Ubuntu 12.04 LTS

Hi guys, I have an HP thinclient with 2GB of Ram / Intel Atom 1.66 ,that runs with UBUNTU 12.04 and I need a Vmware horizon client compatible with the Vmware BLAST protocol, I have tried by all means to find a compatible one, I understand that Blast works with clients higher than the version 4.0 Could you help me? For me it is a very big problem since I have 100 thinclient model HP 5745.
Thank you so much

0 Kudos
0 Replies