VMware Horizon Community
mclark
Expert
Expert

View works with vSphere 5.1 now

Just in case someone wasn't aware, they fixed vSphere 5.1 so it works with View 5.1.x now.

http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=203526...

0 Kudos
0 Replies