LUCBFT
Contributor
Contributor

View composer installation

hello,

I 'd like to evaluate the new VDM 3 suite and I tried to install the viewcomposer-1.0.0-126338.exe.

Problem : it's ask me to install microsoft .net 3.0. I suppose it is waiting for framework 3

As you can see on the joined jpg, this server is up to date with .net framework 3 sp1 so ???

Any ideas ?

Thank's.

0 Kudos
21 Replies
JoeAKim
Contributor
Contributor

Tipps: Composer Installation on non-US OS

Those 2 errors seem to occure, here a solution for each, which worked for me.

German Windows XP

1609 -> NETWORK SERVICE...

Create a group named NETWORK SERVICE , delete it after installation.

1920 -> Service VMware View Composer (svid)...

Make sure your account (maybe as domain-user) has got the rights/privileges to start services.

Chang to services; properties of the sevice "VMware View Composer" ; 2nd tab "Login" or "Logon", I don't know in English. (German "Anmelden"); Select "This Account" (German: "Dieses Konto") and fill in your current account-information; apply.

I hope I was able to help you. As I said, it worked for me.

Joe-A-Kim.

0 Kudos
Erik_Bussink
Hot Shot
Hot Shot

Well I fixed my issue with View Composer 3.0.1 not finding the .NET 3.0. It was nothing to do with the accounts, but it seems that when we used the .NET 3.5 SP1 (en-us)

The .NET 3.5 sp1 installed the .NET 3.0 with the registry keys for the en-us (1033) language pack.

HKLM\SOFTWARE\Microsoft\NET Framework Setup\NDP\2.0.50727\1033

The View Composer 3.0.1 installer logs, showed it tried to get the values from our local language French (1036) (the View Composer log file was in Documents and Settings\<user>\Local Settings\Temp\vminst.log)

HKLM\SOFTWARE\Microsoft\NET Framework Setup\NDP\2.0.50727\1036

instead. So I simply used regedit to rename the 1033 section into 1036 and View Composer 3.0.1 installed perfectly.

Erik Bussink Solution Architect @VMware CISSP, VCP#67, RHCE, DCUCD
0 Kudos