Sergei13
Enthusiast
Enthusiast

View Manager configuration with Security Gateway

Hi,

I have just set a security gateway and paired it with my View Manager.

So far so good.

When I connect thru the client, I can go up to selecting the type of machine I want to use, then the client opens up wide and after a while, it shuts down saying that the connexion to the remote computer has ended !

I suspect there is something to do with the fact that I didn't change anything at all in my View Configuration / Servers / View Connection Servers parameters but since I don't have a test environment, I'd rather be cautious before doing anything stupid. :smileyconfused:

I went thru the documentation, but unfortunatelly, it is far from being obvious.

So if someone could give me a little hand Smiley Wink

I didn't checked any of the 2 boxes for Https Secure tunnel and PCoIP Secure Gateway. I guess (hope !) this is why I can't finalize the connection.

My question is what do I put in these 2 fields ?

Should I just tick them both and that's it ?

Should I tick them both plus replace what's in there with config lines from the security gateway ?

Should I configure soemthing somewhere else ?

My concerne is to activate the secure tunnelling from the manager (as I did y ignorance in the past) for my internal clients and then dropping all the connections while doing some maintenance on the View Manager !

And again, to me, the documentation is not very clear with that.

Many thanks.

0 Kudos
5 Replies
eeg3
Commander
Commander

You will need to enable "Use PCoIP Gateway for PCoIP connections to desktop" on the Connection Server paired to the Security Server.

If you want to be extra safe, you can add another connection server and pair it to that specifically for your external users.

Blog: http://blog.eeg3.net
Sergei13
Enthusiast
Enthusiast

Thank you eeg3.

That wasn't too difficult :smileyblush:

I guess I was misreading all the options available on that configuration screen.

Thank you very much anyway.

0 Kudos
Sergei13
Enthusiast
Enthusiast

I did some testing and, if the connection from outside works OK and I can see the security gateway mentioned in the active session page, it seems that checking the "use PCoiP Security Gateway fro PCoIP connections to desktop" had a nasty effect on the overall config.

I had to reboot my View Manager this morning, something that I already did in the past with no problem and this just disconnected all my sessions :smileycry:

Just to check but is this normal ? and potentially the reason why eeg3 mentionned that I could pair my Security Gateway with a View Manager dedicated to outside connections ?

Thanks.

0 Kudos
eeg3
Commander
Commander

What do you mean by a "nasty effect on the overall config" ? What caused you to have to reboot?

Blog: http://blog.eeg3.net
0 Kudos
Sergei13
Enthusiast
Enthusiast

What I mean by nasty effect is all the existing connections between Zero Client and VMs dropped !

Users could eventually get them back where the were but I am sure I already rebooted my server without dropping the connections.

I had to reboot my View Manager to add a cpu and some memory in order to get Mister VMware support happy further to his recommandations on a case I have opened regarding issues with Windows 7 x64 linked clones pool.

0 Kudos