mohissa
Contributor
Contributor

View Composer error: The service is not working properly.

- I connected to my View Connection 5.0 and from the Dashboard I see the composer with a red color, I click on it to check for the error and it is saying: The service is not working properly.

- I went on my Virtual Center which is also 5.0 and I restarted the services even I restarted the VC server but still View Composer is showing same error.

Any suggestion,

0 Kudos
5 Replies
mittim12
Immortal
Immortal

Have you had any luck with this?  

0 Kudos
mohissa
Contributor
Contributor

Hi mittim12,

- Still issue is unresolved. On my Dashboard of the View Connection still the View Composer is showing on red color.

- I was reading some where to verify the account used on the configuration of the SQL server.

- One of my colleague is suggesting to remove the Virtual Center server from the domain and to re-join it again.

- I'm still wondering what to do.

0 Kudos
mohissa
Contributor
Contributor

Is there any problem to my existing Linked-Clone desktops if I reinstall the view composer to see if that might resolve my problem. They are all showing as available now.

0 Kudos
mohissa
Contributor
Contributor

- I added the privilage on the account used for the View Composer and now the error sign in been removed from the View Composer in the Dashboard of the Connection Administrator.

- Composer now has green color, means everything suppose to be back to how it was but when I use my View Client and connect to one of the pools it failed to open a Virtual Desktop rather is giving me the error: The connection to the remote computer ended.

Any help

0 Kudos
mohissa
Contributor
Contributor

The user assigned to the compser need to have the right access level.

0 Kudos