usethepower
Contributor
Contributor

View Composer 2.7 not installing

Jump to solution

Hello,

I'm setting up a test lab for view in my company. During the installation of View Composer, the installation finish but the service was not starting.

I removed the View Composer with Add/Remove program, this process finished, services was removed ...

Actually, I have a successfull connexion to the database ViewComposer.

When I want to reinstall the View Composer 2.7, the installation roll back with no error or warning in the event log of windows.

When I look the log file wmmsi.log of the installation, I see a message telling this :

The installer has detected that a previous version of this product is currently installed on this machine.

Please uninstall this application before attempting to install the VMware View Composer

I found no trace of View Composer within Add/Remove program

I search the registry and delete all the link to View Composer

I restarted the vCenter several times (maybe a process in memory ?)

I delete, recreate database, DSN

Each time I want to reinstall the produc, the installation roll back.

Please help, any suggestions will be appreciated.

Regards,

Tanguy

Tags (1)
0 Kudos
1 Solution

Accepted Solutions
Maaaik
Contributor
Contributor
0 Kudos
2 Replies
Maaaik
Contributor
Contributor
0 Kudos
usethepower
Contributor
Contributor

Hello,

Yes, it worked for me too, I found another article explaining the same.

Thanks for your reply, your help is appreciated.

Regards

0 Kudos