MICDROP
Enthusiast
Enthusiast

View Agent Version related to View Connection Server version?

Hi, all.

 

I am using Horizon View 7.9 and planning to upgrade to 7.13 due to the end of Flash support.

The compatibility between the Connection Server and View agent was not found on the "Product interoperability" page.

 

Where can I check the compatibility between the two?

 

Regards !

0 Kudos
0 Replies