cru028
Contributor
Contributor

View Agent 6.2 won't install on Server 2016 Standard

Jump to solution

Horizon6.JPG

I am standing up some new 2016 RDS systems and am running in to this error.  Not seeing that Server 2016 isn't supported or any documentation on how to fix this.  Any suggestions?

Thanks in advance

0 Kudos
1 Solution

Accepted Solutions
cru028
Contributor
Contributor

So I am going to answer my own question in case someone comes across this issue. You have to use the 7.0.3 agent, which does work with Horizon 6 - the newest 6 agents are NOT compatible with Server 2016. Not sure if it is a "supported" method, but it does work.

View solution in original post

0 Kudos
1 Reply
cru028
Contributor
Contributor

So I am going to answer my own question in case someone comes across this issue. You have to use the 7.0.3 agent, which does work with Horizon 6 - the newest 6 agents are NOT compatible with Server 2016. Not sure if it is a "supported" method, but it does work.

0 Kudos