TedH256
Expert
Expert

View 5.2 upgrade path - running on vSphere 5.1

Jump to solution

From the interop matrix it looks like we need to be at a min on View 6.0 in order to go to vSphere 6.U2

So - while the system is still running vsphere 5.1, can we upgrade to Horizon View 6.2.2, and then upgrade vSphere to 6.0?

0 Kudos
1 Solution

Accepted Solutions
TedH256
Expert
Expert

Nevermind - I found it in the interop matrix - not sure why I wasn't able to find it the first time around.

And yes - View 6.2.2 is compatible with all versions of vSphere 5.1

View solution in original post

0 Kudos
1 Reply
TedH256
Expert
Expert

Nevermind - I found it in the interop matrix - not sure why I wasn't able to find it the first time around.

And yes - View 6.2.2 is compatible with all versions of vSphere 5.1

0 Kudos