samrein
Contributor
Contributor

View 5.1 & Windows 8

Hello,

i am testing windows 8 with vmware view 5.1. When the vm has more than 2 GB memory, the session with pcoip not work. Have anyone a idea?

Greetings Stefan

0 Kudos
9 Replies
krismcewan
Enthusiast
Enthusiast

runit with 1999 Mb memory

A VMware Consultant in Scotland for Taupo Consulting http://www.taupoconsulting.co.uk If you think I'm right or helpful award me some points please
0 Kudos
samrein
Contributor
Contributor

it works with exactly 2 GB, but i need more. the windows 7 vms has 4-8 GB!

0 Kudos
MikeFarmerITP
Contributor
Contributor

Is Windows8 not supported on View 5.1?

0 Kudos
memaad
Commander
Commander

Hi,

Not as guest OS for virtual desktop of VMware view.

Regards

Mohammed

Mohammed Emaad |VCP 3, 4,5 |VCP -NV 6 | VCP-DT 51 | vCAP4-DCA | VCAP5DCA | | Mark it as helpful or correct if my suggestion is useful.
0 Kudos
MikeFarmerITP
Contributor
Contributor

For Real?!  What is VMware's timeframe - that's unacceptable - we've been using Server 2012 w/ Hyper-V and now finding this out.  Hyper-V won't scale, but VMware has no support for Win8?

0 Kudos
memaad
Commander
Commander

Hi,

Hopefully next version of VMware view.

Regards

Mohammed

Mohammed Emaad |VCP 3, 4,5 |VCP -NV 6 | VCP-DT 51 | vCAP4-DCA | VCAP5DCA | | Mark it as helpful or correct if my suggestion is useful.
0 Kudos
MikeFarmerITP
Contributor
Contributor

Any word of timeline?  We were looking to move off Hyper-V and back to VMware.  But I have about 35 production Win8 VDI's..

0 Kudos
memaad
Commander
Commander

Hi ,

Unfortunately no. If you need more information you can reach out to VMware sales team .

Regards

Mohammed

Mohammed Emaad |VCP 3, 4,5 |VCP -NV 6 | VCP-DT 51 | vCAP4-DCA | VCAP5DCA | | Mark it as helpful or correct if my suggestion is useful.
0 Kudos
advref
Contributor
Contributor

In my opinion, this is completely unacceptable. This is now the second instance for me where VMWare View or VCOPs for View isn't inline with the rest of VMWare's product line. We don't have support for Windows 8 in View but we have it in VSphere. And VCOPs for View isn't compatible with VCOPs 5.6. Come on VMWare. You have us purchase all of this technology, now it's time to keep up with yourself.

0 Kudos