VMware Horizon Community
HenrikElm
Contributor
Contributor

View 4 and 64-bit clients?

Trying out View 4 right now.

Do I read correctly that 64-bit OS (XP, Vista and Win7) as VDI-desktop and VDI-client are not supported? Please fix this! In the coming release in H1 2010 that gives Win7 support, please include 64-bit support! It's really about time! Also support for Win2008 in connection server plz!

/Henrik

0 Kudos
2 Replies
MartijnLo
Enthusiast
Enthusiast

You are correct, 64 bit clients are not supported. Some say that it can work but the USB redirection component of the Agent does not install under 64 bit.

0 Kudos
HenrikElm
Contributor
Contributor

Well, VMWare, go to work! Smiley Happy

/H

0 Kudos