alecprior
Enthusiast
Enthusiast

View 4.6 with W2008 not R2

Is it possible?  The documentation states 2008R2 for a PCOIP secure gateway.

Is this because of some critical functionality that R2 has, or is it just a case of it not being supported becasue VMWare says it's not?

0 Kudos
1 Reply
markbenson
VMware Employee
VMware Employee

The documentation is correct.

From the 4.6 Architecture & Planning guide it says:

Security servers with PCoIP support run on Windows Server 2008 R2 and take full advantage of the 64-bit architecture. This security server can also take advantage of Intel processors that support AES New Instructions (AESNI) for highly optimized PCoIP encryption and decryption performance.

When installing View 4.6 Connection Server/Security Server you should have got a warning popup about this if you were using a different operating system version.

Mark.

0 Kudos