VRudi
Contributor
Contributor

View 4.5 user gets disconnected every 30 min

hi guys, so I am looking for help with an issue i got.

we have esxi 4.1 with win xp sp3 guest os, view 4.5 as the broker on a windows server 2003 R2 , standard edition.

I have three users that gets disconnected every 30 min on the dot. We don't use ssl, and the server is configured for direct connection to the desktop.

have tried giving them another desktop, and got them using other fat clients still with the same issue. so it is definetely user based, as it is only those three users, other users are not experiencing the same issue.

any idea's?

0 Kudos
7 Replies
idle-jam
Immortal
Immortal

Hi,

Can you log thru the windows events logs and also the view connection server log? most of the time we found are due to guest desktop related. if you have the time maybe you could install a fresh desktop without any software/management agents/antivirus but only view agent for isolation purposes.


iDLE-jAM | VCP 2, VCP 3 & VCP 4

If you found this or any other answer useful please consider the use of the Helpful or correct buttons to award points

0 Kudos
mittim12
Immortal
Immortal

In addition to what idle-jam has said you could also look at group policy and see if these users have any different specified.






If you found this or any other post helpful please consider the use of the Helpful/Correct buttons to award points

Twitter: http://twitter.com/mittim12

0 Kudos
VRudi
Contributor
Contributor

hi again, I created another test account for the user, logged on to the same desktop and got disconnected.

User tried using another fat client, that is not occupied with a user with the disconnect issue.. and still he got disconnected.

no funny stuff in active directory, the user is setup exactly the same as a working user.

so we have swapped out vm's, fat clients, user accounts, idle sessions are set to 99,999 minutes, and users do log off so we are not reaching maximum session length.

what else can be wrong?

0 Kudos
idle-jam
Immortal
Immortal

Without view and just a direct RDP to the VM, does it dc every 30 mins? this would isolate vmware view related problems.


iDLE-jAM | VCP 2, VCP 3 & VCP 4

If you found this or any other answer useful please consider the use of the Helpful or correct buttons to award points

0 Kudos
VRudi
Contributor
Contributor

hi Idle jam, thanks for the quick reply Smiley Happy

unfortenetely these users are offshore based users behind a firewall. they won't allow rdp because it is a un trusted site. and I know it has nothing to do with the firewalls becuase the other 40 users are working fine.

only thing that i can think of is that there might be an issue with the view connection server. I it upgraded from 3.0 to 4, to 4.5 and 3.0 had a known issue with disconnections, so now I am going to install a brand new server... hopefully the very very damn last component will be the source of the issue

0 Kudos
idle-jam
Immortal
Immortal

what bout looking thru the logs for the view server before rebuilding and see any error logs?


iDLE-jAM | VCP 2, VCP 3 & VCP 4

If you found this or any other answer useful please consider the use of the Helpful or correct buttons to award points

0 Kudos
VRudi
Contributor
Contributor

already went through the logs, all I see is that "user disconnected"

logged a call with vmware support and they also had a look..

0 Kudos