VMware Horizon Community
Hot Shot
Hot Shot

Very large icons spread on a user desktop

Hi, we are running Horizon non presistent desktop VDI with nvidia GPU.
I have a few users that their desktop icons take up a lot of space on their desktop when logged in to a VDI deskop.


Why does windows do this with some of my users and not all of them?
Anyone knows of any registry settings that i might change?

Best regards
Labels (2)
0 Kudos
1 Reply

There could be several reasons why some users have large icons spread on their desktop while others do not. It could be related to the screen resolution, display settings, or user preferences.

To address this issue, you can try the following solutions:

  1. Change display settings: Go to Control Panel > Display > Screen Resolution and adjust the resolution to a suitable level for your screen size. You can also adjust the size of text and other items on the screen.

  2. Change icon size: Right-click on the desktop, select View, and then choose the appropriate icon size.

  3. Reset desktop settings: Right-click on the desktop and select Personalize. Click on Themes and then click on Desktop Icon Settings. Click on Restore Default to reset the desktop settings.

  4. Modify registry settings: It is not recommended to modify registry settings unless you are familiar with the registry editor. However, you can try the following steps:

a. Open the registry editor by pressing Windows + R and typing "regedit" in the Run dialog box.

b. Navigate to HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics.

c. Look for the string value named "Shell Icon Size" and modify its value to the desired icon size.

d. Close the registry editor and restart your computer for the changes to take effect.

It is important to note that modifying registry settings can be risky and may cause system instability if not done correctly. It is recommended to create a backup of the registry before making any changes.

0 Kudos