bacvmadmin
Contributor
Contributor

VMware viewagent

Hi all,

I having issues with Protocol Failure on Horizon View 7.0.2

Can I use VMware-viewagent ver 7.1.0 on the Parent VM even though the Horizon View connection, composer, and security gateway are 7.0.2?

Thanks.

0 Kudos
2 Replies
angelage1
VMware Employee
VMware Employee

No, older server version with newer agent version is not a supported configuration.

Angela Ge Product Line Manager, VMware Horizon
0 Kudos
bacvmadmin
Contributor
Contributor

thank you.

0 Kudos