pdallecarbonare
Contributor
Contributor

VMware View and vSphere Compatibility

Hi there!

I know that VMware View 3.x ist not supported wit VMware vSphere but can anyone give me the exactly technical reason?

Bes Regards

pdallecarbonare

0 Kudos
6 Replies
mittim12
Immortal
Immortal

The only features that don't work with vSphere are the advanced features such as composer and offline desktops.

I'm not sure why it doesn't work but maybe it's because the process of linked clones or something like that is changing.






If you found this or any other post helpful please consider the use of the Helpful/Correct buttons to award points

0 Kudos
AndreTheGiant
Immortal
Immortal

VMware View Composer must be installed on the same machine of VC.

For this reason is not yet compatible with the new VC4.

Andre

Andre | http://about.me/amauro | http://vinfrastructure.it/ | @Andrea_Mauro
0 Kudos
Santi_Julian
Contributor
Contributor

Do you know when it is announced VMware View Manager 4.0?

This new version, will it be compatible with vSphere?

0 Kudos
lbourque
VMware Employee
VMware Employee

View 4 is likely to be the version that will be supported on vSphere. Release dates are a moving target and will be announced once they stop moving Smiley Happy

Want make a difference in the future of VMware Products? Feature request your ideas ( )!

0 Kudos
hegms
Contributor
Contributor

Hi all,

I'm actually testing vmView for futur invest. I'm getting silly about make running View Composer with vSphere 4 as this morning, an idea came to me : is it compatible. Of course not. So, while waiting for view 4, is there a way to get a trial version of Infrastructure 3 ? so that I can run my lab.

0 Kudos
DCasota
Hot Shot
Hot Shot

Sure, check following link:

-> Download ESX3.5U4.

Hope it helps.

Bye

Daniel

0 Kudos