PaulZuma
Contributor
Contributor

VMware View Client 5.0 - The view connection server connection failed. verify that the view connection server address,network settings, and SSL settings are correct

I've been trying to log into my company's VMware site and after I enter my RSA token, username and password, I get the following error. Any ideas?

View Connection Server connection failed. Verify the View Connection Server  address, network settings, and SSL settings are correct.

I'm not a VMWare admin, just a user.

Thanks.

0 Kudos
7 Replies
PaulZuma
Contributor
Contributor

Version 5.0.0 Build 481677.

The VMware server admins and my company's help desk don't know what to do. This is only happening on my machine. I've been logging in fine with my RSA Passcode, Active Directory username/password for the past year.

I have made no changes to my machine and no changes in ISP or IE 9 browser.

0 Kudos
markbenson
VMware Employee
VMware Employee

Given that it's probably working fine for other users, it may be your DNS setup or other problem with your client machine. Try it from a different client to prove that.

Mark.

0 Kudos
PaulZuma
Contributor
Contributor

I did try using my VMware View Client with another client machine. It worked for a few days and then same error. Sometimes I also get page displayed errors.

Yesterday, I had no problems with the View Client, but noticed the https: part of the URL on the confirmation popup was crossed out in red and there was a unlocked lock icon.

Today, I am getting the "The view connection server connection failed. verify that the view connection server address,network settings, and SSL settings are correct" error again.

0 Kudos
markbenson
VMware Employee
VMware Employee

PaulZuma wrote:

...

Yesterday, I had no problems with the View Client, but noticed the https: part of the URL on the confirmation popup was crossed out in red and there was a unlocked lock icon.

...

These problems are not normal. It does sound like the View environment may not be setup correctly. Certainly the https part crossed out in red means that the View environment doesn't have a proper CA signed SSL Server certificate so proper verification of the server cannot be done. That won't cause connection problems but it is recommended that problem is resolved for security reasons.

Mark

0 Kudos
mohissa
Contributor
Contributor

- The reason why you getting https marked with red because in the connection server the check mark was been removed from HTTPS SECURE TUNNEL'

- To be exact you need to go to View Configuration, Servers, View Connection Server and click on edit

- You need to put back the check mark on where it says: use Secure Tunnel connection to desktop

0 Kudos
PaulZuma
Contributor
Contributor

Can you do this configuration as a VM Client User?

The only options I have to configure with the Client is

Connection Server:

Port:

SSL:

Autoconnect:

0 Kudos
mohissa
Contributor
Contributor

Hi, any luck.

I know you can not configure the connection server from the view client. You need to have access to the connection administrator.  

0 Kudos