voelk01
Enthusiast
Enthusiast

VMware View 5.3.3 Agent Error

Using a known good template, we created a new floating pool with a full VM.  After the new VM's are created, the Horizon View Admin has their status as:

"Status: Agent unreachable

Pairing State: In pairing.....

Configured by OURCONNECTIONSERVER.DNS

Attempted theft by:  "

The connection server, compose server, and all the agents are running v. 5.3.3

To try to resolve the issue, I have:

-Verified could ping FQDN from both the server and local agent

-Uninstalled Agent - Reboot - Reinstall Agent

-Followed VMware KB 2038679

-Verified the broker registry entry on the local agent

I know if I deleted the pool and tried a different template, that it might resolve the problem, but I wanted to see if anyone has ever ran into this issue and found a fix.

Thanks

0 Kudos
3 Replies
Gaurav_Baghla
VMware Employee
VMware Employee

Open the Agent logs and Serach for something like this <JavaBridge> wsnm_jms died

if you find this message then set the security on mixed mode and share the outcome

You can also attach the log Bundle and I can have a look at that

http://kb.vmware.com/kb/1027744

Regards Gaurav Baghla Opinions are my own and not the views of my employer. https://twitter.com/garry_14
0 Kudos
voelk01
Enthusiast
Enthusiast

Thanks Gaurav_Baghla for the reply.  After working with VMware support, we determined the issue was with the template that was used to create the pool.  We deleted the "bad" pool and recreated it with a different template.  After the VM's were created, we did not have any issues.

You are correct, as a workaround putting the security to mixed did allow us access to the pool / VM's that had the error.

0 Kudos
Gaurav_Baghla
VMware Employee
VMware Employee

Appreciate your response.

Regards Gaurav Baghla Opinions are my own and not the views of my employer. https://twitter.com/garry_14
0 Kudos