KSUITPRO
Contributor
Contributor

VMware View 4.6 Upgrade Path Question

Jump to solution

Currently I have VMware View 4.5 installed.  Is it possible to just upgrade our security brokers to 4.6 to test the PCoIP connections through a broker?  Or does the agent, composer, and view manager have to be upgraded as well?

0 Kudos
1 Solution

Accepted Solutions
markbenson
VMware Employee
VMware Employee

No - the PCoIP Gateway feature requires that both the Security Server and Connection Server is upgraded to 4.6. See http://communities.vmware.com/docs/DOC-14974

Mark.

View solution in original post

0 Kudos
2 Replies
idle-jam
Immortal
Immortal

it is possible just to upgrade the security server for the PCOIP over WAN test.

0 Kudos
markbenson
VMware Employee
VMware Employee

No - the PCoIP Gateway feature requires that both the Security Server and Connection Server is upgraded to 4.6. See http://communities.vmware.com/docs/DOC-14974

Mark.

View solution in original post

0 Kudos