VMware Horizon Community
Zaluudai
Contributor
Contributor
Jump to solution

VMware OS Optimization Tool can't run

Hello Everyone,

i'm trying to deploy Vmware Horizon, but faced little issue. When i run Windows OS optimization Tool on Master Image and it can't fully load and showing white blank screen. 

Anyone have an idea about what might be causing the tool can't run this image?

Thank you. 

Reply
0 Kudos
1 Solution

Accepted Solutions
Mickeybyte
Hot Shot
Hot Shot
Jump to solution

I don't have an 1809 image at hand to test it, but it should work. 

Good thing about the 2111 version is that it is supported by VMware so you can open a support request to investigate it further. I suggest you go that way.

 


Regards,
Mickeybyte (ITPro blog)

If you found this comment useful or an answer to your question, please mark as 'Solved' and/or click the 'Kudos' button, please ask follow-up questions if you have any.

View solution in original post

Reply
0 Kudos
3 Replies
Mickeybyte
Hot Shot
Hot Shot
Jump to solution

What version are you using? 

Is it the fling or the productized (and supported) download from VMware? 

No idea what can cause this. Maybe try to redownload (the latest version) to be sure it's not a corrupted file.


Regards,
Mickeybyte (ITPro blog)

If you found this comment useful or an answer to your question, please mark as 'Solved' and/or click the 'Kudos' button, please ask follow-up questions if you have any.
Reply
0 Kudos
Zaluudai
Contributor
Contributor
Jump to solution

Thanks for replay, We have tried to different versions, 21.07, 21.11.

Is there any requirement on the OS, because the Tools can run on Standart OS which is downloaded from MS portal.

But this can't run W10 LTSC 18.09. 

Thanks.

Reply
0 Kudos
Mickeybyte
Hot Shot
Hot Shot
Jump to solution

I don't have an 1809 image at hand to test it, but it should work. 

Good thing about the 2111 version is that it is supported by VMware so you can open a support request to investigate it further. I suggest you go that way.

 


Regards,
Mickeybyte (ITPro blog)

If you found this comment useful or an answer to your question, please mark as 'Solved' and/or click the 'Kudos' button, please ask follow-up questions if you have any.
Reply
0 Kudos