Contributor
Contributor

VMView Clients - Randomly Disconnecting

Jump to solution

Good morning all,

Hopefully someone might be able to help with a small issue we have experienced with our VMView clients.

Scenario: We have 10 clients using Dell Optiplex FX160's, they connect to our VMView connection server using the standard VMView client.

Issue: For no obvious reason the client disconnects from the server claiming it cannot reconnect, however when I try from my desk to replicate this error all is well and I log straight in.

The clients use different templates (half use a non static pool, half have static allocated desktops).

All the clients and my computer and the ESX servers are connected to the same "Core" switch albeit through different cards on said switches.

The event is logged by VMView as:

802AA77AB9C6DD7C5801DC4676A23A6D) User a_pickthall disconnected from the Secure Gateway Server - session ID: 802AA77AB9C6DD7C5801DC4676A23A6D

A0F86D88E52CDF5762A8A502AFF2F864) User d_beard disconnected from the Secure Gateway Server - session ID: A0F86D88E52CDF5762A8A502AFF2F864

(6C6D035A0B50A9856722CEA12A68D715) User t_gargan disconnected from the Secure Gateway Server - session ID: 6C6D035A0B50A9856722CEA12A68D715

(DB0E571F0C89366C8985AD7C7EB23FE3) User g_prowse disconnected from the Secure Gateway Server - session ID: DB0E571F0C89366C8985AD7C7EB23FE3

Attached is an event that happened seconds before the disconnects but I dont believe it's related.

Any help would be appreciated.

T.I.A

MadAsToast

0 Kudos
1 Solution

Accepted Solutions
Hot Shot
Hot Shot

Hi

Maybe your case is related to the resolved issue in View 3.1.1 and/or with the latest vCenter-Update 2.5U5. See the Release notes of both products.

Hope this helps.

Bye

Daniel

View solution in original post

0 Kudos
3 Replies
Hot Shot
Hot Shot

Hi

Maybe your case is related to the resolved issue in View 3.1.1 and/or with the latest vCenter-Update 2.5U5. See the Release notes of both products.

Hope this helps.

Bye

Daniel

View solution in original post

0 Kudos
Commander
Commander

Seconded, if you're running 3.1.0 in conjunction with the secure tunnel you should upgrade your servers to 3.1.1 (or 3.1.2 now that it's released).

Contributor
Contributor

Many thanks for your replies.

Been hectic the last couple of days with ESX servers acting up (resolved thankfully now) I will try your recommendations this week and let you know how it goes.

Once again - my thanks

MadAsToast

Edit: Seems this is more than a quick update and has been pushed out to a weekend when it wont affect users heavily - it does however look likely to solve the issue.

0 Kudos