ChevUribe
Expert
Expert

VM with Provisoned Status

Hi,

I would like to know on how to fix a desktop pool issue of ours that some Vms present a "Provisioned" status

ChevUribe_0-1643537185578.png

 

When checked the affected VMs, they are powered off and we have to manually power on them.

The problem will go away and after a few hours, the same issue will appear with different VMs this time.

checking the events on one VM will show this:

ChevUribe_1-1643537344993.png

Ive search for this error and I havent seen this since I think this is not common.

I found an old community discussion and they said to change the power policy of the pool to always power on.
https://communities.vmware.com/t5/Horizon-Desktops-and-Apps/The-agent-running-on-machine-lt-VM-gt-ha...

please provide insight on how to fix this.
conserver is 7.10 version and has no plan yet to upgrade to newer version for now.


Labels (1)
0 Kudos
2 Replies
EmilianW1
Enthusiast
Enthusiast

Hi @ChevUribe ,

Is it linked-clone pool?

Provisioned status is displayed when VM is powered OFF. I would concentrate on the reason why this is happening. Have yoy checked power plan settings (disable hibernation, change to Best Performance, disable Turn off Display etc.).

What is the OS inside VDI? If it's Windows Server, license might be expired and VM will shut down after an hour.

0 Kudos
patricksarian
Contributor
Contributor

Hi ChevUribe,

Did you ever get this resolved?  I'm experiencing the same issue. 

My view linked-clone pool has a bunch of vms in a provisioned state.  They can only be made available if I power them on manually in VC.

0 Kudos