VMware Horizon Community
ryanmiles123
Contributor
Contributor
Jump to solution

VM Ware View - Desktop Sources

Trying to finailze the demo of VMWare View 4.0. Last step is to add the terminal services desktop source and a little stuck. I have tried to add a terminal services Pool, but when I get to the Physical Machine lookup I cannot lookup my physical terminal services license manager. I even tried looking up a Virtual Server that I created in the vCenter, but no luck.

Any help would be great.

0 Kudos
1 Solution

Accepted Solutions
mittim12
Immortal
Immortal
Jump to solution

Anything you setup as a desktop source in View and want to connect to hit through the View client needs to have the view agent installed and setup. Don't forget to add points if you found this information helpful.

View solution in original post

0 Kudos
5 Replies
mittim12
Immortal
Immortal
Jump to solution

Did you install the View agent on the terminal server you are attempting to add?






If you found this or any other post helpful please consider the use of the Helpful/Correct buttons to award points

ryanmiles123
Contributor
Contributor
Jump to solution

I just did...appears to have helped add the terminal services server.

Does the View agent need to be on the Virtual Workstation as well to make a successful connection from the View Client?

0 Kudos
mittim12
Immortal
Immortal
Jump to solution

Anything you setup as a desktop source in View and want to connect to hit through the View client needs to have the view agent installed and setup. Don't forget to add points if you found this information helpful.

0 Kudos
ryanmiles123
Contributor
Contributor
Jump to solution

When trying to install the view agent on the Virtual Desktop that I created I get a VMware SCSI controller driver (vmscsi.sys) failed to install correctly. I assume from your reply that any virtual server or virtual workstation that you want to access from the view client needs to have a successful installation of the agent. The Virtual Server, terminal server, that I installed the agent on seemed to go well, just not the desktop. The agent install does appear to install more items on the workstation vs. the server.

0 Kudos
mittim12
Immortal
Immortal
Jump to solution

I found another post, http://communities.vmware.com/thread/262830, that had a similar error when installing the View agent. The problem seemed to be related to the VMtools. I would make sure mine were up to date or uninstall/reinstall and see if it goes through.






If you found this or any other post helpful please consider the use of the Helpful/Correct buttons to award points

0 Kudos