j_taylor
Contributor
Contributor

VDM Client and local resources

Jump to solution

Test driving VDI & VDM and I have a question about VMware VDM Client. I can connect just fine to my virtual desktop. However when I do connect from my normal desktop to my virtual desktop using VDM Client my virtual desktop maps all the drives I have on my normal desktop as other under my computer with the comment of (Disk from Remote Desktop Connection). How do I stop this?

TIA,

John

Tags (2)
0 Kudos
1 Solution

Accepted Solutions
mittim12
Immortal
Immortal

take a look at on around page 74. You just have to set a registry entry

Just wanted to add that around page 77 or 80 of Troy's link you can also find the GPO section.

If you found this or any other post helpful please consider the use of the Helpful/Correct buttons to award points

View solution in original post

0 Kudos
3 Replies
Troy_Clavell
Immortal
Immortal

take a look at http://www.vmware.com/pdf/vdm21_manual.pdf on around page 74. You just have to set a registry entry

mittim12
Immortal
Immortal

You can disable the drive mappings using Group Policy. This is available under the Terminal Services GPO or using the adm templates provided with VDM.

If you found this or any other post helpful please consider the use of the Helpful/Correct buttons to award points

mittim12
Immortal
Immortal

take a look at on around page 74. You just have to set a registry entry

Just wanted to add that around page 77 or 80 of Troy's link you can also find the GPO section.

If you found this or any other post helpful please consider the use of the Helpful/Correct buttons to award points

0 Kudos