VMware Horizon Community
ajlassi123
Contributor
Contributor

VDI-UAG

Hello,

I configured UAG version 20.9 on a single interface in DMZ
and opened specific ports
internet -----> public address of UAG 443 / internet ------> public address of UAG 4172

In the test phase, I tested public address UAG in browser works fine but in thinclient DellWyse 3040 cannot connect

But it allows all traffic in the firewall, the thinclient open the session

thank you for Helping

Reply
0 Kudos
3 Replies
scott28tt
VMware Employee
VMware Employee

@ajlassi123 

Moderator: Moved to Horizon Desktops and Apps


-------------------------------------------------------------------------------------------------------------------------------------------------------------

Although I am a VMware employee I contribute to VMware Communities voluntarily (ie. not in any official capacity)
VMware Training & Certification blog
Reply
0 Kudos
BarryUWSEFS
Enthusiast
Enthusiast

If this is a classic DMZ then you must also have a firewall between the UAG and a connection server, and you do not mention that. It may be that the problem is the configuration between the UAG and connection server. If you are sure the traffic is going through the UAG then examine the connection server logs. Also port 4172 is only PCoIP, which is probably the default for the thin client, but if it is configured for Blast you need port 8443 as well, unless you specifically configure Blast for 443.

Reply
0 Kudos
zenmatrix
Contributor
Contributor

look at ports.vmware.com  and double check the ports in your firewall. Also do you have the secure gateway enabled?

 

https://techzone.vmware.com/blog/understanding-horizon-connections

 

look at the images on that page, if the secure gateway for pcoip is not checked connections don't flow though the uag.

Reply
0 Kudos