prasadsv
Enthusiast
Enthusiast

VDI Linked clone VM's maintenance operations happens frequently on all VM's after 1 hour of their deployment

Hi,

Here is what i am experiencing. My plan was to deploy 100 linked clone windows VM's deployed using horizon view 6.2. As part of that view could deploy 20 VM's at a time and gradually reaches to 100 VM's. But after 1 Hour of deployment,few VM's automatically gets powered OFF and Power ON and  and from then onwards for every 10 mins they get Powered ON and PowerOFF and automatically some reconfiguration operations will be kicked on those VM's.

Also,I observed that view deletes few VM's after doing above operations and create again VM's with same name of the VM's that were deleted.

What could be the reason for such a behaviour.Am I missing anything from the configuration side. As part of testing,I couldn't install View Agent on my Template VM and didnt assign/entitle users to View Desktops.In addition to this,I configured Blackout Time as everyday from 00:00 to 23:59 and still see that some operations runnig on my VM's as per mentioned above.

What would be the cause of this behaviour of unexpected PowerOFF/PowerON/Reconfig/Delete/Create of Linked Clone VM's.

-Thanks,

Prasad S V

0 Kudos
2 Replies
prasadsv
Enthusiast
Enthusiast

Can someone please help why my VDI Linked clone VM's under go reconfiguration tasks very frequently.Is there anything that I can change in the Desktop Pools so that I can skip the frequent VM reconfiguration tasks.

0 Kudos
snyderkv1
Enthusiast
Enthusiast

Simple google search

https://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=20303...

My VMs do the same thing but noticed that it happens when the agent fails to respond, becomes unreachable for some reason. Some of my VMs may have blue screened over the weekend and were rebuilt without me knowing. You can turn that feature off

0 Kudos