Andrea_Canzian
Contributor
Contributor

Upgrade from View 4.5 / ESXi 4.1 to View 5.1 ESXi 5.1

Jump to solution

Hallo everyone,

I have to upgrade my view infrastructure based on Vsphere 4.1 (esxi 4.1502767) and View 4.5 to Vsphere 5.1 and View 5.1

I checked the compatibility matrix and see that there is no compatibility between esxi 4.1 and view 5.1 and there is no compatibility between esxi 5.1 and view 4.5.

So i don't know which is the right path to reach the goal.

Anyone know if there is a whitepaper to follow? i don't find anything

Thanks in advance

Andrea

0 Kudos
1 Solution

Accepted Solutions
mittim12
Immortal
Immortal

I just checked and View 5.1.1 is supposed on 4.1, per the screen shot below.

View solution in original post

0 Kudos
2 Replies
mittim12
Immortal
Immortal

I just checked and View 5.1.1 is supposed on 4.1, per the screen shot below.

0 Kudos
Andrea_Canzian
Contributor
Contributor

Wow,

so quick, so right.

i have an old documents reporting only view 5.1

Thanks

Andrea

0 Kudos