VMMikeC
Enthusiast
Enthusiast

Updating to View 4.6

Jump to solution

My VDI hosts are currently ESXI 4.1, to upgrade View to 4.6, I do not need to first update my hosts to 4.1 Update 1, correct?

Thanks,

Mike

0 Kudos
1 Solution

Accepted Solutions
eeg3
Commander
Commander

You should be fine with 4.1.

From the View 4.6 Upgrade Guide:

Virtualization Software Requirements for View Connection Server

    View Connection Server requires VMware virtualization software to function properly.
  • If you are using vSphere, you must have vSphere 4.0 Update 2 or later or vSphere 4.1 or later.
  • If you are using VMware Infrastructure, you must have VMware Infrastructure 3.5 Update 5 and VirtualCenter Server 2.5 Update 6.
  • Both ESX and ESXi hosts are supported.
Blog: http://blog.eeg3.net

View solution in original post

0 Kudos
2 Replies
eeg3
Commander
Commander

You should be fine with 4.1.

From the View 4.6 Upgrade Guide:

Virtualization Software Requirements for View Connection Server

    View Connection Server requires VMware virtualization software to function properly.
  • If you are using vSphere, you must have vSphere 4.0 Update 2 or later or vSphere 4.1 or later.
  • If you are using VMware Infrastructure, you must have VMware Infrastructure 3.5 Update 5 and VirtualCenter Server 2.5 Update 6.
  • Both ESX and ESXi hosts are supported.
Blog: http://blog.eeg3.net

View solution in original post

0 Kudos
VMMikeC
Enthusiast
Enthusiast

excellent, that's exactly what I read, just wanted to double check because I'm trying to run into as few surprises as possible Smiley Happy

thx

Mike

0 Kudos