MaxStr
Enthusiast
Enthusiast

UAG with the quiesce mode enabled is still accepting new connections

I'm trying to upgrade my two UAG's (version 3.9), so I've enabled "Quiesce" mode on one of them. I have a load balancer in front and behind them, but the active session count goes up and down instead of just going down. For example, when I enabled it yesterday it had 18 active sessions, and overnight that dropped for 3 or 4. Today it's back to 15+ active sessions.

How can this even be possible if quiesce (getting sick of typing that word already) mode is enabled and it's not supposed to accept any connections at all? Could there be a load balancer issue or something else that may be overriding it?

Labels (1)
0 Kudos
2 Replies
sjesse
Leadership
Leadership

What load balancer do you use.

0 Kudos
MaxStr
Enthusiast
Enthusiast

We are using NSX-v (the built in load balancer)

0 Kudos