VMware Horizon Community
unknown20022
Contributor
Contributor

Thin client

Hi,

 Currently my infra environment using samsung thin client model NC241 running under VMware Horizon 5.5. Will it advisable to upgrade the existing vmware horizon to latest version if still using the existing thin client? If no, any others alternative solution.

 

Kindly advise. Thanks.

Reply
0 Kudos
2 Replies
agong
VMware Employee
VMware Employee

Client 5.5 is not quite old. The latest client version is 8.x. But before upgrading to 8.x, you need to know whether missing feature is acceptable.

  • Windows 7, Windows 8, Windows 8.1, Windows 10 version 1809 SAC, Windows Server 2008 R2, and  Windows Server 2012 are no longer supported.
  • The Flash URL Redirection and Flash Redirection features are no longer supported.
  • The Virtual Printing feature is no longer supported. Use the VMware Integrated Printing feature instead.

Refer more from https://docs.vmware.com/en/VMware-Horizon/2006/rn/horizon-2006-release-notes.html#deprecatedfeatures

 

Reply
0 Kudos
aggief
VMware Employee
VMware Employee

Samsung hadn’t validated thin client against Horizon client 2006 yet. Though this device model is not listed there but seems Horizon client 5.x is the latest one.

Maybe you can check with Samsung and request them to certify with the latest version of Horizon.

 

Reply
0 Kudos