LantechSolution
Contributor
Contributor

The zero client may not be compatible with the host session cipher

I am having a time with this issue. I upgraded my client to ESXi 6.5.3 and Horizon View 7.9. I have existing Wyse P20 PCoIP terminals. I have upgraded them to the latest firmware I can get (4.7.3). I have added TLS 1.0 to the View Server and the workstation golden image. I am also running the 7.9 View Agent. I wasn't able to connect at all prior to the addition of TLS 1.0 but now I am getting "The zero client may not be compatible with the host session negotiation cipher settings". I feel like I am missing a setting somewhere. Can someone point me in the right direction with what needs to be changed. A list would be great and very much appreciated. I tried to contact VMWare without much success. I am very disappointed with their support or lack there of.

0 Kudos
1 Reply
a_p_
Leadership
Leadership

Did you already take a look at https://kb.vmware.com/s/article/2130798​ to see whether this helps.

Another blog post regarding this may also be helpful (https://www.virtualmvp.com/vmware-horizon-view-error-ssl-session-negotiation-failed-or-the-zero-clie... ).

André

0 Kudos