vmwareluverz
Contributor
Contributor

Template not show up when add desktop in VDM 2.1

anyone know why my template doesn't show up when add desktop in VDM 2.1. I have two esx hosts and VC fully functional and install VDM components and add license, vc server and everything works fine but when i start adding desktop from VDM web admin portal it just see my data center and cluster but doesn't see my template that i convert from virtual machine. am i missing something that prevent from seeing please help.

0 Kudos
7 Replies
azn2kew
Champion
Champion

Can you double check if you have the right guest OS install on the template guest OS and make sure its communicate with VDM server and then convert back to template. Make sure you have appropriate permission as well. You can check out VDM 2.1 Reviewer's Guide at www.vmware.com for details. What kind of OS running on the template? It should work on XP and Vista etc.

If you found this information useful, please consider awarding points for "Correct" or "Helpful". Thanks!!!

Regards,

Stefan Nguyen

VMware vExpert 2009

iGeek Systems Inc.

VMware, Citrix, Microsoft Consultant

If you found this information useful, please consider awarding points for "Correct" or "Helpful". Thanks!!! Regards, Stefan Nguyen VMware vExpert 2009 iGeek Systems Inc. VMware vExpert, VCP 3 & 4, VSP, VTSP, CCA, CCEA, CCNA, MCSA, EMCSE, EMCISA
Texiwill
Leadership
Leadership

Hello,

Moved to VMware View Manager forum.


Best regards,
Edward L. Haletky
VMware Communities User Moderator, VMware vExpert 2009
====
Author of the book 'VMWare ESX Server in the Enterprise: Planning and Securing Virtualization Servers', Copyright 2008 Pearson Education.
Blue Gears and SearchVMware Pro Blogs -- Top Virtualization Security Links -- Virtualization Security Round Table Podcast

--
Edward L. Haletky
vExpert XIV: 2009-2022,
VMTN Community Moderator
vSphere Upgrade Saga: https://www.astroarch.com/blogs
GitHub Repo: https://github.com/Texiwill
0 Kudos
CWedge
Enthusiast
Enthusiast

Check that you do not have vmdk disks on Multiple data stores. The agent installed and accessible via DNS and you have done a snapshot with the VM off.

lbourque
VMware Employee
VMware Employee

Snapshot only applies to linked clone technology in View 3.0.x

To the original poster: what was the base OS in the template? Where is the template stored?

0 Kudos
vmwareluverz
Contributor
Contributor

I've researched and notice I'm using the wrong operating system "windows 2003 server" which is not a VDI client OS so I was wrong and had redeployed Windows XP client and I got pass to the point where I use VDI Client and connect with credential and presented with "XP01" machine as expected. I got an error when click on it to open and on VDM server it has long list of "java" error logs which I'm not sure what it does but recap what i've done.

1. I have ESX and VC server up and running.

2. Install VDM standard server and configured license, VC and VDM admin.

3. Created XP01 client and installed agent on it and converted to template.

4. Added "Individual desktop" and entitled it to specifid VDI user. ->some "java." error messages lines that i'm not sure

5. Installed VDM Client and connect and able to see XP01 and select to open and that failed with error message window.

question: I also have trouble enabled Composer View and is that important? This is a test environment with POC. I've tried both SSL enable and disabled but didn't work. Am I required to use SSL and even though I do not generate keys.p12 stuff just. Any further troubleshooting would be thankful.

0 Kudos
vmwareluverz
Contributor
Contributor

anyone know what is the problem or try to help me get it going? am i missing anything with steps below?

0 Kudos
lbourque
VMware Employee
VMware Employee

You cannot use Composer with VDM 2.1. At this point I'm a little confused. Are you using View 3.0.x or VDM 2.1?

0 Kudos