plizken
Enthusiast
Enthusiast

Strange problem with the P20

Hi

Go a little bit of strange problem with the P20.

When i login i get "VMware View connection error", when i log in on a hp5730t with the same account it works fine?

If i use another account on the P20 it works nice.

0 Kudos
6 Replies
spolz
Contributor
Contributor

Maybe too late and maybe it doesn't apply to your problem but i had a similar phenomenon when i started evaluating the Wyse P20 client.

The diagnostic log on the Wyse client showed the following error:

0d,00:00:19.880> (MGMT_VDMCSI): (pro_thread): Receive buffer size exceeded!

0d,00:00:19.930> View Connection Server communication error.

In my case the failing account was entitled for a few dozen desktops. After reducing the list of entitled desktops i was able to log on successfully.

0 Kudos
henketh
Contributor
Contributor

Hi!

Experienced the exact same problem with a DELL FX100, and with the same solution to the problem! Am in contact with Dell support right now.

If no better solution exists this is a deal breaker for us, as we are/were about to roll-out these type of client in a larger scale.

0 Kudos
spolz
Contributor
Contributor

Not validated but i guess the FX100 is a Teradici OEM product too so updating the Teradici firmware should resolve this issue for you.

0 Kudos
henketh
Contributor
Contributor

Thank you spolz! Upgrading to firmware 3.2.2 v306 took care of the problem! But isn't it strange that Dell Support was more or less clueless?

0 Kudos
henketh
Contributor
Contributor

Problem NOT solved! The new firmware took care of the "buffer size exceeded", but the limit still exists: The difference is that instead of crashing, the list now only shows 10 entries! If your account is entitled to more View-machines, they simply doesn't show up..

0 Kudos
jburleigh
Contributor
Contributor

Henketh,

That is correct.  If the user account is entitled to several individual or pool it will cause the Wyse P20 to error and not login.  It is a limitation of the hardware.

0 Kudos