OAIRID
Contributor
Contributor

Set default RTAV Headset with config.ini

Hi

In the pool settings you can select a preferred headset. I have noticed that after opening the pool, the microphone of the headset and the microphone of the laptop are always forwarded. This means that when I make a call, it switches between the microphones, which leads to poor quality.
So I select the preferred headset, but when I go out and plug in the headset the next day, the selection in the settings is set to "All" again.
Is it possible to set the preferred headset via the config.ini file so that when the headset is plugged in, only this is forwarded?
Or other possibilities that only the headset microphone is forwarded?

Many thanks

OAIRID_0-1656931035360.png

 

0 Kudos
3 Replies
ofox
VMware Employee
VMware Employee

A headset usually has two parts: mic and speaker. And Horizon Windows client offers a preference setting for both but separately. So is your problem(preference not persistent) is specific to mic or speaker or both? When you unplugged the headset and went out did your Horizon client keep running?

0 Kudos
OAIRID
Contributor
Contributor

The problem is mainly with the microphone. I've noticed that unplugging the headset while the pool is running usually just causes porblems, so I always turn the pool off first before unplugging or plugging the headset back in.

0 Kudos
ofox
VMware Employee
VMware Employee

I forgot to reply here.

After unplugging the headset mic and before plugging in back, do not open the client UI Setting(Realtime Time Audio Video). After plugging back the device please reconnect the session, only the mic would be redirected to the remote session.

0 Kudos