rellis123
Enthusiast
Enthusiast

RSA Next Token Issue - Horizon Client for Mac - Known Issue/Bug?

Jump to solution

Scenario:

VMware View 5.3.5

View Client connecting to a View Security Server in a DMZ

Security Server is paired with a Connection Server, and the Connection Server is in the private LAN with the RSA Authentication Appliance

Running VMware View Client for Mac version 3.5.2:

*The RSA policy is that 3 failures requires the "Next Tokencode Required" at the next login

*User tries to authenticate 3 times using an invalid RSA passcode

*User attempts to login on the fourth occasion with a valid RSA passcode

*As expected, the RSA Authentication demands the Next Token Code. View Client presents dialog box asking the user to wait for the next token code

However - no matter what value is keyed into this box, the button to Proceed is grayed out (disabled). There is no way to proceed with or without the next token code. Only the CANCEL button is made available.

Is this a known issue with the Client?

thanks

0 Kudos
1 Solution

Accepted Solutions
FranklinS
Enthusiast
Enthusiast

Just wanted to update that I got it working.  We are on Horizon View 7 on the backend and it appears that this user had downloaded an older version of the VMware Horizon Client.  I don't know about the cross version capability as you said you were running View 5.3.5, but moving to the release version 4.0 (the 6/16/16 release) fixed the issue for me.

View solution in original post

0 Kudos
4 Replies
rellis123
Enthusiast
Enthusiast

bump

0 Kudos
FranklinS
Enthusiast
Enthusiast

I am having a similar issue as well.  I just installed VMware Horizon Client for Mac onto one of users with a Mac, and it let me go through the entire process of adding our view server, asks for the RSA login, accepts it, sends a tokencode, but regardless of the value entered, does not un-grey the button to proceed.  Did you have any luck solving this issue rellis123?


0 Kudos
FranklinS
Enthusiast
Enthusiast

Just wanted to update that I got it working.  We are on Horizon View 7 on the backend and it appears that this user had downloaded an older version of the VMware Horizon Client.  I don't know about the cross version capability as you said you were running View 5.3.5, but moving to the release version 4.0 (the 6/16/16 release) fixed the issue for me.

0 Kudos
rellis123
Enthusiast
Enthusiast

No, we were never able to resolve this.

Ultimately it will probably be resolved incidentally by the next major upgrade.

0 Kudos