JugOfTuiPlease
Enthusiast
Enthusiast

Question about event entry

Hi, in my View Administrator (4.01)

My event log has multiple information events like this one:

OFFLINE:Server:cn=fc41d930-38da-463d,ou=servers,dc=vdi,dc=vmware,dc=int;Poolcn=xp-vm,ou=server groups,dc=vdi,dc=vmware , dc=int;DNS:ipHostNumber=xp-vm-39.xxxx.xx.x., serverDnsNameOverrride=null;

Even though it's only an 'information' event, I don't like the look of 'OFFLINE'.

Do you know what this event means? Is it anything to worry about?

Cheers,

0 Kudos
6 Replies
ChrisJ615
Enthusiast
Enthusiast

Do you have have a VDI named: xp-vm-39? And if you do, is it online? And if it is can your View Manager Server ping it?

mpryor
Commander
Commander

Yes, this is generally bad. This means that the agent on the VM xp-vm-39 is not responsive (in View 4.0 the agent has 10 seconds to respond to a status update request) and is marked as unavailable - is this happening at random or are a lot of them occurring at the same time?

JugOfTuiPlease
Enthusiast
Enthusiast

Ahh yes, a lot of them are occuring at the same time.

On further digging, I found my vswitch had only the default 56 ports on it. There were 53 VM desktops hanging off that vswitch.

Would this cause them to disconnect from the network at times?

I've since given the vswitch 120 ports to see if that makes it better.

0 Kudos
ChrisJ615
Enthusiast
Enthusiast

Sweet deal. Glad you solved it.

0 Kudos
JugOfTuiPlease
Enthusiast
Enthusiast

I'm not sure it's solved yet there Chris! :smileyshocked:

The test will be when the users start connecting and we get a decent load on the vswitch.

I'll let it run today, then update this thread

0 Kudos
duder76
Contributor
Contributor

did you ever figure this out? i have the same problem it's happening at the same time. the desktops lock up for about 10 minutes when this happens.

0 Kudos