serverhack
Enthusiast
Enthusiast

Problems with multiple domains configuration for View Composer

Jump to solution

Hi all,

I have configured a child domain for my primary AD domain and a 2 way relationship between them. Under AD everything is working fine.

Primary domain: me.local

Child domain: sec.me.local

I have connection server and VC at me.local primary domain and I'd like to create VC linked clones machines at sec.me.local. I have configured the new subdomain in Domains sections of vCenter configuration at connection server GUI; then I try to create a new desktop group, in guest customization I select the new subdomain and click on Browse to select an AD Container I receive an error saying "Internal error", just that.

I think everything is well configured but I cannot imagine why this error occurs,

Any help would be appreciate...

Regards.

0 Kudos
1 Solution

Accepted Solutions
serverhack
Enthusiast
Enthusiast

Hi all,

I have restarted the View Connection service and now I can browse the second domain.

I hope this can help others that face this issue... ;D

Regards,

View solution in original post

0 Kudos
3 Replies
techguy129
Expert
Expert

Sounds like a permission issues on accessing the domain. Did you properly delegate rights for the child domain?

https://www.carlstalhood.com/vmware-horizon-7-configuration/#addelegation

Take a minute and review the connection server logs.

Log KB Location:

VMware Knowledge Base

0 Kudos
serverhack
Enthusiast
Enthusiast

I have tested with domain administrator just to see if it's that, but the results are the same.

0 Kudos
serverhack
Enthusiast
Enthusiast

Hi all,

I have restarted the View Connection service and now I can browse the second domain.

I hope this can help others that face this issue... ;D

Regards,

0 Kudos