sheph003
Contributor
Contributor

Problem saving MS Office 2007 files to network share on non-persistent pool

Jump to solution

I'm using ThinApp to load MS Office 2007 in a non-persistent pool. Each time I try to save an Office file to a network share it start installing the app. This takes considerable time. Any ideas on this?

Thanks,

Sheph003

0 Kudos
1 Solution

Accepted Solutions
kenhutchinson
Enthusiast
Enthusiast

Are you sure the non-persistant is a factor here? It sounds more like you haven't packaged it properly. Have you tried the same operation from the master image? To avoid issues the best way to package the ThinApp is by using the same vm base build you used for your linked clones but without any apps installed yet i.e. basic windows.

For example I have 2 images - 1 is Windows XP only, the 2nd is a progression of this image with software installed which becomes the parent. Thinapps are packaged on a copy of image 1 running on VM Workstation. I know that both my parent image and ThinApp image have an identical windows build because of the process I followed.

I don't see what non-persistant can have any affect on your issue??

View solution in original post

0 Kudos
2 Replies
kenhutchinson
Enthusiast
Enthusiast

Are you sure the non-persistant is a factor here? It sounds more like you haven't packaged it properly. Have you tried the same operation from the master image? To avoid issues the best way to package the ThinApp is by using the same vm base build you used for your linked clones but without any apps installed yet i.e. basic windows.

For example I have 2 images - 1 is Windows XP only, the 2nd is a progression of this image with software installed which becomes the parent. Thinapps are packaged on a copy of image 1 running on VM Workstation. I know that both my parent image and ThinApp image have an identical windows build because of the process I followed.

I don't see what non-persistant can have any affect on your issue??

View solution in original post

0 Kudos
sheph003
Contributor
Contributor

It must have been a Thinapp probem. I re-Thinapped Office and it works alot better.

Thanks,

Curtis

0 Kudos