ctcbod
Enthusiast
Enthusiast

PCoIP issues with Powerpoint 2010 & Visual Studio

Jump to solution

Hi all,

After various setting adjustments and configurations (thanks mainly from tips from here) I've managed to get some great pilot results using view 4.5 with PCoIP.  However, I've just noticed that powerpoint 2010 and Visual Studio Express 2010 do not display properly using PCoIP.  The're both fine over RDP, but for some reason PCoIP cant build the image properly when these applications are launched.  Other MS apps are fine so why just issues with powerpoint and Visual studio?  what components are they sharing that's causing the display issues?

The apps both sit on the base images as ppt2010 will eventually be used by all, and Visual studio has gone on one of my base images because it wont Thinapp, but really I need them to work over PCoIP if possible.  I've seen some older posts that relate to the same powerpoint issue, but have not been resolved.  Anyone seen this before and know a fix?

Thanks in advance......

0 Kudos
1 Solution

Accepted Solutions
mholgate
Enthusiast
Enthusiast

I ran into the same issue with PowerPoint2010.

Here is some info on the fix:

http://virtualisation.vitalit.ie/blog/?p=92

Mike   VM...Virtually!

Mike... VM, Virtually!!

View solution in original post

0 Kudos
4 Replies
mholgate
Enthusiast
Enthusiast

I ran into the same issue with PowerPoint2010.

Here is some info on the fix:

http://virtualisation.vitalit.ie/blog/?p=92

Mike   VM...Virtually!

Mike... VM, Virtually!!

View solution in original post

0 Kudos
ctcbod
Enthusiast
Enthusiast

Thanks Mike  -  I don't suppose you know where the GPO setting is do you?  I've imported the ppt14.adm into group policy management, but cant see where to configure graphics acceleration for the fife of me!!

0 Kudos
ctcbod
Enthusiast
Enthusiast

I found that setting - for the record, it's in the Office2010 adm template, under Miscellaneous.

I'll let you know if it works as expected.

0 Kudos
ctcbod
Enthusiast
Enthusiast

Works perfectly - thanks

0 Kudos