krowczynski
Virtuoso
Virtuoso

PCoIP Conenction ThinClient

Hi everybody,

I have an issue with some IGEL ThinClient conencting over PCoIP to my internal VMware View 4.6 WIN 7 Desktops.

After some time the whole scrrens become black and the only thing tje user can do i hard powering off the ThinClient.

Can some tell me win which ligfiles I can check this.

Thanks

MCP, VCP3 , VCP4
0 Kudos
7 Replies
MauroBonder
Leadership
Leadership

check too if firewall is ok to works with PCoIP.

and check if the agents on virtual machine are up to date.

*Please, don't forget the awarding points for "helpful" and/or "correct" answers. *Por favor, não esqueça de atribuir os pontos se a resposta foi útil ou resolveu o problema.* Thank you/Obrigado
0 Kudos
krowczynski
Virtuoso
Virtuoso

HI,

this is internal traffic, so I think this can't bee an firewall issue.

Agents are up2date, maybe I should try out an upgrade to view5.

MCP, VCP3 , VCP4
0 Kudos
kgsivan
VMware Employee
VMware Employee

Also please ensure you have latest Vmware tools installed on the agent

0 Kudos
gunnarb
Expert
Expert

Are you saying that everything works, your users are happy and whistling dixie then all of a sudden the screen goes black and you have to hard power the client?

If so, its Anti-Virus.

Gunnar

Gunnar Berger http://www.gunnarberger.com http://www.endusercomputing.com
krowczynski
Virtuoso
Virtuoso

HI,

thank you for your answer.

We are using Symantec Endpoint Protection.

I will try out to stop the services for one day and see if it will happen again.

MCP, VCP3 , VCP4
0 Kudos
jkeys
Contributor
Contributor

I have come across this message when Display a pre-login message has been enables within Global settings.  I am using View 5

0 Kudos