bdabhs
Contributor
Contributor

Need help configuring Dell FX130

Jump to solution

I configured my vmview 4.5 server about 6 months ago and tested it with some old Dell desktops running the vmview client on them.  Everything tested fine and I haven't done much with the server since then.

Well we finally purchased our view license and a Dell FX130 thin client.  I'm having trouble with the configuration of the Dell FX130.  Does anyone know what is suppose to be entered in the "desktop name" field?  Is it suppose to be the name of one of the provisioned VM's?IMG-20120511-00081.jpg

The error message we are getting is "unable to connect to desktop" but I've checked on my vmview server and I have at least 3 desktops that have status as "available".

0 Kudos
1 Solution

Accepted Solutions
ElevenB2003
Enthusiast
Enthusiast

Have you tried entering in only the View Connection Server info? All of those other settings look as if they're used to auto login a user or auto login a user and connect them directly to a specific desktop.  Normally, all that's configured is the connection manager and domain and the user is prompted for their username and password and then they are presented with the desktop pools they are entitled too.

View solution in original post

0 Kudos
3 Replies
ElevenB2003
Enthusiast
Enthusiast

Have you tried entering in only the View Connection Server info? All of those other settings look as if they're used to auto login a user or auto login a user and connect them directly to a specific desktop.  Normally, all that's configured is the connection manager and domain and the user is prompted for their username and password and then they are presented with the desktop pools they are entitled too.

View solution in original post

0 Kudos
bdabhs
Contributor
Contributor

Thanks for the response and that was the issue.  PROBLEM SOLVED

0 Kudos
jeytntechedu
Enthusiast
Enthusiast

Yes, as ElevenB2003 said, the Desktop Name is useful if you want to avoid prompting the user with the selection of a desktop pool. The name you put in there should exactly match the display name for the pool in View.

0 Kudos