carymiller
Contributor
Contributor

Multiple sso issue disconnect sessions.

Have a situation where users in a company that use SSO on their side are trying to use SSO to connect to my company. Sometimes it completely fails to connect or allows connection and then later on disconnects the user. When a user uses a personal machine at home, they do not have this issue.

Does anyone have any experience with issues like this?

"error
Your sessiosn has expired. Please reconnect the server."

0 Kudos
2 Replies
lirick
VMware Employee
VMware Employee

> Sometimes it completely fails to connect or allows connection and then later on disconnects the user It's more likely a poor network conditions cause user disconnected, you can check a few things as below: 1) Compare the network settings between "completely fails" and "allow connections and then later disconnect...": network cable connect or wireless connect, proxy enabled or disabled, etc. 2) Check if the same things happens to different clients, like Horizon Windows client and HTML Access client. 3) Check with your IT department to see if the connection is blocked by your company security settings.

0 Kudos
lirick
VMware Employee
VMware Employee

Reformat the reply:

>> Sometimes it completely fails to connect or allows connection and then later on disconnects the user

It's more likely a poor network conditions cause user disconnected, you can check a few things as below:

1) Compare the network settings between "completely fails" and "allow connections and then later disconnect...": network cable connect or wireless connect, proxy enabled or disabled, etc.

2) Check if the same things happens to different clients, like Horizon Windows client and HTML Access client.

3) Check with your IT department to see if the connection is blocked by your company security settings.

0 Kudos