VMware Horizon Community
john_its
Enthusiast
Enthusiast

Multi monitor slow responsiveness

Hello,

I have a setup of view horizon 6.

What we did notice is that when a user has a fullscreen on 2 monitors of 1680x1050 resolution the responsiveness is a bit slow, and on some browser based tools is even slower.

If the same usage is done on a single monitor of the same resolution the responsiveness is great.

I imagine that it has to do with the resolution and the 2 monitors but I don't know where exactly to look in order to troubleshoot the issue.

Has anyone bumped in a similar issue?

The protocol we are using is PCoIP

Thanks

Reply
0 Kudos
7 Replies
Gaurav_Baghla
VMware Employee
VMware Employee

1)Are you using 3D rendering or Vsga or something of that sort.

2)How much is the Video Ram

Regards Gaurav Baghla Opinions are my own and not the views of my employer. https://twitter.com/garry_14
Reply
0 Kudos
john_its
Enthusiast
Enthusiast

I have 3D rendering disabled. So no vram option

Reply
0 Kudos
Gaurav_Baghla
VMware Employee
VMware Employee

kb.vmware.com/kb/1031002

Regards Gaurav Baghla Opinions are my own and not the views of my employer. https://twitter.com/garry_14
Reply
0 Kudos
john_its
Enthusiast
Enthusiast

That seems to correct mostly the issue, although the video memory doesn't change to 128 MB as the article says. It becomes 38MB for some reason. I'll try to enable the 3d render on view and assign 128MB there and check if that changes anything

Reply
0 Kudos
john_its
Enthusiast
Enthusiast

I have got to the point where each VM has 3denabled with 128MB of ram for video graphics. Although while working on 1 monitor everything runs smooth enough when I change to 2 monitors the internet browsing both with IE11 and Chrome is very sluggish (especially on websites with flash or video).

Any one has a suggestion for this?

Reply
0 Kudos
mjbtechie
Enthusiast
Enthusiast

I've seen similar behavior. What platform are you running your View Client on? I was running HP T620s (thin clients with WES7) with dual cores and would see sluggishness with dual monitors. Been testing with the quad core edition the past week and there is a noticeable improvement. Especially when streaming video and scrolling in graphics intensive websites.

Reply
0 Kudos
john_its
Enthusiast
Enthusiast

Hi,

I currently have thick clients and even on my laptop which has  a 4core i7 and 8GB Ram it does the same.

I have a support request with VMware open to resolve this issue. As soon as we have concluded to something I will update the thread.

What I did notice is that either with 3D renderer enabled or disabled when I assign 4vCPU to the VMs it all works much better. That though is not a solution since 4vCPU is too much for just browsing the internet.