RealQuiet
Enthusiast
Enthusiast

Issues with moving from Horizon 6.2.2 to 6.2.5. Patch or Upgrade?

I am working on updating our vCenter from 6.0u2 to 6.0u3c which manages ESXI hosts for our VDIs. We also have Horizion 6.2.2 installed and the interoperability matrix showed that it is not compatible with vCenter 6.0u3.

I have download VMware-viewconnectionserver-x86_64-6.2.5-6863887.exe and am looking at VMware installation guides but I am getting confused.

If I am moving from Horizon 6.2.2 to 6.2.5 is this applying a patch or an upgrade? Is patching and upgrading performed using the same installer?

To me upgrade means moving from 5.x to 6.x or 6.x to 7.x and not minor revisions. There are some major preparation and deployment differences between applying a patch and doing an upgrade, so clarification would be greatly appreciated.

0 Kudos
1 Reply
Finikiez
Champion
Champion

Hi!

This is a patch. Not a major upgrade. So don't worry. Just bacup DB and make snapshots before installing the patch Smiley Happy

0 Kudos