TSher
Enthusiast
Enthusiast

Is there away to disable the vmview client v3.1.2 minimize button?

Jump to solution

Hi, I work in a school environment. I have followed the excellent advice on making vmware view a shell. The only problem is the minimize button still works and you lose the client if a student presses it. It is necessary for us before we can roll out the solution to 500 thin clients to have this button disabled. Is there a reg entry or something similar?

Many tanks for any advice you can offer.

Tags (1)
0 Kudos
1 Solution

Accepted Solutions
acampos
Enthusiast
Enthusiast

Hi,

you might want to adjusting the GPO's that are listed in the View Admin manual pages 182-182

http://www.vmware.com/support/pubs/view_pubs.html

Enable the shade and Pin the Shade

Hope that helps

Alex

View solution in original post

0 Kudos
2 Replies
acampos
Enthusiast
Enthusiast

Hi,

you might want to adjusting the GPO's that are listed in the View Admin manual pages 182-182

http://www.vmware.com/support/pubs/view_pubs.html

Enable the shade and Pin the Shade

Hope that helps

Alex

View solution in original post

0 Kudos
TSher
Enthusiast
Enthusiast

Thank you for the advice that has worked. It however leads to another problem with USB pens. When a USB pen is put in it closes down the client and goes to the thin client. I have put a post up.

Thanks for the help

0 Kudos