galday
Contributor
Contributor

Is View v3.1 supported under vSphere 4.1?

Jump to solution

Hi all,

We have an existing installation of View 3.1 under VI3.5, and we plan to upgrade to vSphere 4.1 or vSphere 5 (we need to deploy some W2008R2 servers).

The question is, is View 3.1 supported under vSphere 4.1 or 5? I can't find any info from VMware docs.

We could also upgrade View (although there's no upgrade path from View 3.1) but that would be another project and we need to do ot as simple as possible.

Thanks in advance.

Regards,

Gus

0 Kudos
1 Solution

Accepted Solutions
admin
Immortal
Immortal

View 3.1 is no longer supported. It reached its end of general support in 03-07 and end of service in 03-09. 

Looking at the documentation for 3.1( Under the support / Documentation / View )

View 3.1 was only supported with VI 3.0.2 and VI 3.5

WP

View solution in original post

0 Kudos
2 Replies
admin
Immortal
Immortal

View 3.1 is no longer supported. It reached its end of general support in 03-07 and end of service in 03-09. 

Looking at the documentation for 3.1( Under the support / Documentation / View )

View 3.1 was only supported with VI 3.0.2 and VI 3.5

WP

View solution in original post

0 Kudos
galday
Contributor
Contributor

Thanks for the answer.

That said, i believe these should be the steps to upgrade this infrastructure:

- Upgrade existing VI 3.5 Ux to VI 3.5 U5 (VI 3.5 U5 is the minimum for View 4.6)

- Upgrade existing View 3.1 to View 4.6 (View 4.6 is the maximum upgrade from View 3.1)

- Finally upgrade VI 3.5 U5 to vSphere 4.1 U1 or vSphere 5.0

Would that be the right upgrade path?

Thx

0 Kudos