ahmad090
Enthusiast
Enthusiast

Instant clone compatibility with vcenter 6.7 with esxi 6.5

hi

we have esxi hosts v6.5 u1 ( we cant upgrade for some reason)

and I am willing to use vcenter 6.7u1 with these esxi.

is this compaible for horizon instant clone deployment ?

1 Reply
BenFB
Virtuoso
Virtuoso

It's important to use the VMware Product Interoperability Matrices whenever you are planning an upgrade. They have a note for vSphere 6.7.

VMware Product Interoperability Matrices

You will have to upgrade all or some of the hosts to ESXi 6.7. VMware outline the process in the Horizon documentation from 7.5 on.

Upgrade Instant-Clone Desktop Pools

Note:

If you upgrade vCenter Server to vSphere 6.7, then all or some of the ESXi hosts in the cluster must be upgraded to vSphere 6.7. Else, the instant-clone desktop pools might not work correctly.