chrischay
Contributor
Contributor

Increasing the disk of an Instant Clone Master Image

Jump to solution

Hi,

I am trying to increase the disk size of my instant clone master image but the setting for disk is greyed out.

I deleted the snapshots but the disk setting is still greyed out and I can't change the disk size.

Any idea on how to increase the disk size of an instant clone master image?

Thanks,

1 Solution

Accepted Solutions
a_p_
Leadership
Leadership

According to Delete snapshots from Instant Clone Master Image it seems that Horizon somehow locks the Golden Image if it's in use.

So what you may do is to follow the solution in the mentioned discussion, and clone the Golden Master.


André

View solution in original post

0 Kudos
5 Replies
a_p_
Leadership
Leadership

Please verify that all snapshots have been deleted by checking e.g. the virtual disk name in the VM's setting . If it's still s.th. like "<vmname>-00000x.vmdk" then the VM still has an active snapshot. What you may do in this case - assuming that the Snapshot Manager doesn't show any snapshots - it to create another snapshot, and then use "Delete All" from the Snapshot Manager.


André

0 Kudos
chrischay
Contributor
Contributor

I tried to create another snapshot and then did "Delete All" but it didn't help.

I see a lot of "<vmname>-00000x.vmdk" even after deleting the snapshots.

0 Kudos
a_p_
Leadership
Leadership

According to Delete snapshots from Instant Clone Master Image it seems that Horizon somehow locks the Golden Image if it's in use.

So what you may do is to follow the solution in the mentioned discussion, and clone the Golden Master.


André

0 Kudos
sjesse
Leadership
Leadership

It doesn't lock them, as I've deleted them before, but I've seen this before and cloning it does seem to fix it. Support told me its a snapshot consistency issue.

chrischay
Contributor
Contributor

Thanks for the insight.

0 Kudos